FilmTotaal bug-report

Plaats reactie
Gebruikersavatar
Dre
Regisseur
Regisseur
Berichten: 3846
Lid geworden op: 06 jan 2004 18:50
Locatie: Waalwijk, NB
Contacteer:

Re: FilmTotaal bug-report

Bericht door Dre » 22 sep 2014 17:43

Touchwood, je doet me elke keer weer denken aan deze vrouw. :D

Gebruikersavatar
Vleeshaak
Regisseur
Regisseur
Berichten: 8797
Lid geworden op: 15 mei 2004 18:32
Locatie: Beverwijk
Contacteer:

Re: FilmTotaal bug-report

Bericht door Vleeshaak » 22 sep 2014 18:18

Ik geef het op.... Waar zit die duhlet knop?

Gebruikersavatar
Dre
Regisseur
Regisseur
Berichten: 3846
Lid geworden op: 06 jan 2004 18:50
Locatie: Waalwijk, NB
Contacteer:

Re: FilmTotaal bug-report

Bericht door Dre » 22 sep 2014 18:25

Geen idee, ik kan het ook niet vinden, maar bedoelt ze niet dat je al die letters tegelijk moet indrukken?
Denk dat je anders eem deskunde op dat vlak moet zijn om het te weten wat ze bedoelt, misschien dat Touchwood het weet?

Gebruikersavatar
WizardOfOss
Walk of Fame
Walk of Fame
Berichten: 15180
Lid geworden op: 31 mar 2004 23:32
Locatie: Hellsalem's Lot
Contacteer:

Re: FilmTotaal bug-report

Bericht door WizardOfOss » 22 sep 2014 20:11

Moet je ook maar een Ctrl+Alt+Duhlet-tool aanschaffen:
Afbeelding

Of je koopt gewoon een Windows-keyboard:
Afbeelding

Gebruikersavatar
Dr. Strangelove
Regisseur
Regisseur
Berichten: 6298
Lid geworden op: 02 mar 2003 16:41
Locatie: Tilburg

Re: FilmTotaal bug-report

Bericht door Dr. Strangelove » 23 sep 2014 14:27

Handig ding dat laatste maar wel heul dom dat er geen usb-aansluiting aan zit. :x

Gebruikersavatar
Tako
Regisseur
Regisseur
Berichten: 3015
Lid geworden op: 31 dec 2001 00:00
Contacteer:

Re: FilmTotaal bug-report

Bericht door Tako » 23 sep 2014 16:34

Touchwood schreef:
Tako schreef:Heb je die W alleen op FT? En dan alleen op het forum?
Ja, maar Tako... ik kom toch niet op ándere fora ? Er is er maar één voor mij, dat weet je toch. :lol:

Afbeelding

Voor zover ik het kan bekijken zit er geen verschil tussen de W op het forum van FT via Chrome, of dat via Internet Explorer (maw beide W's op beide browsers even vaag)

Dan het forum (van Corel) met eenzelfde instellingen als dit forum (phpBB3 in prosilver) en dat heeft dan weer precies hetzelfde probleem als hier met (in 't bijzonder) z'n W.

Kijk je dan op het forum van Tweakers is de W okay; zowel in IE als in Chrome. Zo ook voor het forum van bijvoorbeeld XDA developers. Waarvan beide sites gebruik lijken te maken van Html (nou weet ik niet in hoeverre dat iets uitmaakt voor wat ik uiteindelijk op m'n beeldscherm zie, zo computer savvy ben ik niet.) :wink:

Maar jíj wel !
:) Dan moet het iets te maken hebben met de software van het forum. Ik denk dat je er voor nu even mee moet zien te leven maar het staat genoteerd!

Gebruikersavatar
Dre
Regisseur
Regisseur
Berichten: 3846
Lid geworden op: 06 jan 2004 18:50
Locatie: Waalwijk, NB
Contacteer:

Re: FilmTotaal bug-report

Bericht door Dre » 23 sep 2014 16:53

Dr. Strangelove schreef:Handig ding dat laatste maar wel heul dom dat er geen usb-aansluiting aan zit. :x
Ik vind hem nogal onhandig, heb hem ook aangeschaft, maar als ik nu de toetsen wil indrukken moet ik achter de computer kruipen om er bij te kunnen, het snoertje is veel te kort en ja USB was wel makkelijker.
Het nadeel is ook dat ik steeds het stekkertje moet om stekken tussen mijn gewone toetsenbord en deze kleine mini tool.

Gebruikersavatar
Mark
Regisseur
Regisseur
Berichten: 3691
Lid geworden op: 20 apr 2004 17:57
Locatie: Amersfoort

Re: FilmTotaal bug-report

Bericht door Mark » 23 sep 2014 17:15

Dre: die toetsenbord en stekker zijn ontworpen om heel ergens anders in te steken.

Gebruikersavatar
Dre
Regisseur
Regisseur
Berichten: 3846
Lid geworden op: 06 jan 2004 18:50
Locatie: Waalwijk, NB
Contacteer:

Re: FilmTotaal bug-report

Bericht door Dre » 23 sep 2014 17:45

Oh en waaron mag dat dan wel niet zijn, het werkt wel overigens.

Gebruikersavatar
WizardOfOss
Walk of Fame
Walk of Fame
Berichten: 15180
Lid geworden op: 31 mar 2004 23:32
Locatie: Hellsalem's Lot
Contacteer:

Re: FilmTotaal bug-report

Bericht door WizardOfOss » 23 sep 2014 19:24

Gutteguttegut. Verkeerde stekker? Te korte kabel? Daar heb je uiteraard PS/2 naar USB verlengkabels voor:

Afbeelding

Moet ik jullie dan echt alles uitleggen?

Gebruikersavatar
Dr. Strangelove
Regisseur
Regisseur
Berichten: 6298
Lid geworden op: 02 mar 2003 16:41
Locatie: Tilburg

Re: FilmTotaal bug-report

Bericht door Dr. Strangelove » 23 sep 2014 20:42

Sheer genius!

Gebruikersavatar
WizardOfOss
Walk of Fame
Walk of Fame
Berichten: 15180
Lid geworden op: 31 mar 2004 23:32
Locatie: Hellsalem's Lot
Contacteer:

Re: FilmTotaal bug-report

Bericht door WizardOfOss » 23 sep 2014 21:09

Die reactie valt me dan weer mee. Ik was eigenlijk bang dat je zou gaan zeggen dat jij een langere had.

Gebruikersavatar
Mark
Regisseur
Regisseur
Berichten: 3691
Lid geworden op: 20 apr 2004 17:57
Locatie: Amersfoort

Re: FilmTotaal bug-report

Bericht door Mark » 23 sep 2014 21:22

blergh! zoveel dubbelzinnige reacties en die pussface Dr. komt daarmee aanzetten..... ban!

Gebruikersavatar
Touchwood
Walk of Fame
Walk of Fame
Berichten: 13529
Lid geworden op: 19 nov 2005 01:34
Locatie: Tinseltown in the Rain

Re: FilmTotaal bug-report

Bericht door Touchwood » 24 sep 2014 12:41

*onverstoorbaar*
Tako schreef: :) Dan moet het iets te maken hebben met de software van het forum. Ik denk dat je er voor nu even mee moet zien te leven maar het staat genoteerd!
Het heeft blijkbaar daarbij ook iets te maken met welk besturingssysteem je draait want ik heb ondertussen Windows 7 van m'n desktop PC geduhlet en via Windows 8.1 zie ik dit (mild) vage probleem niet meer terug.

Mijn laptop draait echter nog steeds op hetzelfde Windows 7 wat eerder ook op m'n desktop zat... wellicht dat ik dat dan ook nog vervang... Best tevreden over en Windows 8.1 is imo ook meer gebaat bij ten mínste een touchpadje.

Maar da's weer een heel andere discussie.

Bedankt voor je feedback ! :)

Gebruikersavatar
Tako
Regisseur
Regisseur
Berichten: 3015
Lid geworden op: 31 dec 2001 00:00
Contacteer:

Re: FilmTotaal bug-report

Bericht door Tako » 26 sep 2014 15:32

Touchwood schreef:*onverstoorbaar*
Tako schreef: :) Dan moet het iets te maken hebben met de software van het forum. Ik denk dat je er voor nu even mee moet zien te leven maar het staat genoteerd!
Het heeft blijkbaar daarbij ook iets te maken met welk besturingssysteem je draait want ik heb ondertussen Windows 7 van m'n desktop PC geduhlet en via Windows 8.1 zie ik dit (mild) vage probleem niet meer terug.

Mijn laptop draait echter nog steeds op hetzelfde Windows 7 wat eerder ook op m'n desktop zat... wellicht dat ik dat dan ook nog vervang... Best tevreden over en Windows 8.1 is imo ook meer gebaat bij ten mínste een touchpadje.

Maar da's weer een heel andere discussie.

Bedankt voor je feedback ! :)
:T

Plaats reactie